APx LabVIEW DAQ Driver (for APx515 only)

Version1.0
Size20.85 MB
Create DateApril 4, 2016
Last UpdateJanuary 6, 2017

The LabVIEW DAQ Driver for APx515 communicates directly with APx515 hardware and does not utilize the APx500 measurement software or API. Its functionality is similar to NI DAQmx, making it possible to upgrade an existing test system that uses DAQmx to utilize the APx515 with reduced effort. Requires LabVIEW 2012 or later, and VIPM 2014 or later for installation.

If you are looking for a LabVIEW driver that communicates with the APx500 software through the APx500 .NET API, then download the APx LabVIEW .NET Driver instead.

File
APx515 LabVIEW DAQ Driver
You must be logged in to download this file.